[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(usagi-users 00029) Re: glibc-2.2 released



At Sat, 11 Nov 2000 01:27:45 +0900,
Hideaki YOSHIFUJI <yoshfuji@xxxxxxxxxxxxxxxxx> wrote:

> > > What do you think of removing this hack from our USAGI version of 
> > > glibc-2.2?
> > 
> > You mean getting rid of the whole glibc-usagi patch, or only the
> > kernel 2.2 support ?  Whatever, I think you should keep it there and
> :
> 
> I mean getting rid of hack for linux-2.2 compatibility 
> in our glibc trees; glibc-2.1 and glibc-2.2.  

After releasing 2.4-kernel, I agree to avoid it.

I don't mean that we need aggressive hacking to support linux-2.2
compativility. I think it is better to keep it until 2.4-kernel release.

-- Yuji Sekiya