[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(usagi-users 00080) Re: glibc 2.2 + usagi snap patch



At Sat, 20 Jan 2001 20:07:00 -0500 (EST),
Mauro Tortonesi <mauro@xxxxxxxxxxxxxxxx> wrote:

> i'd like to try using glibc 2.2 + usagi snap patch. the problem is that i
> have two glibc 2.1.3 distros (Mandrake 7.2 and Suse 7.0).
> can i setup a glibc 2.2 environment under one of these distro?

I don't reccomend install glibc-2.2 into glibc-2.1.3 distributions.
It may couse some troubles.

We are providing a usagi patch against glibc-2.1.3. Please use it.
	ftp://ftp.linux-ipv6.org/pub/usagi/snap/patch/


> eventually, i could install a glibc 2.2 slackware current distro. but how
> do i create and install an updated glibc 2.2 slackware package?

IIRC, slackware doesn't have version control system of packages.
I mean slackware has package system but it only extract tar.gz-ed
binary files and execute some pre-install/post-install shell script.
It's very simple.


-- Yuji Sekiya @ USAGI Project