[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(usagi-users 02058) Re: glibc problem when configuring userland applications



On Mon, 6 Jan 2003, Brendan R. Libby wrote:

> Hello,
> 	When I try to run './configure' in usagi/usagi/, I get the
> following error message:
> 
> checking for glibc version... unknown
> Fatal, abort.
> configure: error: ./configure failed for libinet6

first you need prepare your usagi distribution
cd usagi
make prepare TARGET=linux2[2|4]
then 
cd usagi
./configure
make
etc etc etc

and RTFM (INSTALL.USAGI)

Saludos.!

-- 
+----------------------------------------------+  ,''`.
| Leonardo Saavedra Henriquez  |leo@xxxxxxxxxx | : :' :
| Est. Ing Civil en Informatica|U. del Bio-Bio | `. `' 
+----------------------------------------------+   `-  
[leo-> ~ $] cd pub && more beer